Регистрация
 
Добро пожаловать на форум об электродвигателях!

Проблемы с дайвером виртуального COM порта smsd-1.5
Прочитано 12343 раз
* 11 Мая 2011, 22:55:26
Устанавливается драйвер без проблем. После сообщения системы о том что драйвер установлен успешно подключил, в соответствии с руководством,
блок smsd, захожу в диспетчер, а там ничего. Запустил программу. Высветился COM_1, попробовал управлять - никакой реакции.

Записан


* 12 Мая 2011, 13:50:56
#1
Проверьте через панель управления "Программы и компоненты" или "установленные программы" - при сортировке списка установленных программ по алфавиту - сколько строк с названием "Silicon Laboratories" и ка они называются. Должно быть ровно 2, не больше не меньше, с разными названиями. Если это не так, удаляйте все установленные "Silicon Laboratories" через "установку и удаление программ" и устанавливайте заново - только один раз, не забыв в процессе установки установить галочку "Launch the CP210x VCP Driver Installer" перед нажатием "Finish".
« Последнее редактирование: 16 Ноября 2011, 13:21:36 от Administrator »

Записан


* 12 Мая 2011, 22:38:43
#2
Причину нашёл, в поставке с блоком оказался бракованный кабель USB, заменил всё наладилось.

Записан


* 13 Мая 2011, 10:40:02
#3
Спасибо за информацию. Можно написать в отдел продаж http://www.electroprivod.ru/address.htm , чтобы Вам отправили новый кабель.

Записан


* 16 Ноября 2011, 12:52:49
#4
Из двух купленных приводов SMSD-1.5, у обоих неисправны USB кабели. Вытащил кабель из принтера, воткнул в привод все сразу заработало. До этого чего только не делал: сносил драйвера сто раз, редактировал реестр, выполнил все, что пишут в И-нет по поводу не работающих USB устройств. Проверял на 3 компьютерах, из которых на 2 стояла 7-ка, на одном ХР,. причем все лицензионное. Моя проблема была еще в том, что я использовал для проверки второй кабель, от второго привода, который оказался также неисправен. Потерял кучу времени. Не мог допустить, что два кабеля неисправны. М.б. Вам сменить поставщика USB шнурков?

Записан


* 16 Ноября 2011, 13:34:13
#5
Приносим свои извинения за неудобства. Насколько я понимаю, шнурки USB все таки сначала работали? По телефону Вы сообщили, что сначала проблем не было, а потом блоки перестали определяться в системе?

В любом случае, неисправные кабели можно заменить на новые в нашем офисе. Вам, по всей видимости, удобнее это сделать в нашем Московском офисе http://electroprivod.ru/address.htm

Видимо Вы правы и, наверное, мы ужесточим контроль и включим в процесс проверки блоков обязательное подключение через комплектный USB кабель.

Записан


* 16 Ноября 2011, 14:31:57
#6
Да, один из них продержался около дня. Но при этом были проблемы с чтением программы в привод и записи в него. Скорее всего там уже начались проблемы в контактах. Скорее всего, в одном из разъемов. Для интереса можете у меня их забрать и раскурочить для выяснения проблемы, но ехать к Вам менять их времени нет. Сейчас пока все работает. По крайней мере на одном из приводов. Второй не проверял пока.
Второй кабель не работал ни минуты.

Записан


* 16 Ноября 2011, 16:31:49
#7
Спасибо, мы займемся этой проблемой.

Записан


* 10 Декабря 2011, 07:49:08
#8
И у меня та же проблема: пришли два контроллера SMSD-1.5. Оба с дефектными usb кабелями. У одного обрыв 4 - й линии, у второго 1-й и 4-й.
Видимо проблема массовая.

Записан


* 12 Декабря 2011, 11:38:58
#9
Проблема в партии. Пожалуйста, обратитесь в отдел продаж для замены кабелей:
http://electroprivod.ru/address.htm

Записан